如何更新PowerShell帮助

更新Power Shell运行update-help会进行更新但是会报以下错误: 123Update-Help : 无法更新带有 UI 区域性 {zh-CN} 的模块“ConfigDefender, HostNetworkingService, PSReadline”帮助: 在 HelpInfo XML 文件中检索不到 UI 区域性 zh-CN。确保模块清单中的 HelpInfoUri 属性有效·或检查网络连接是否正常,然后重试该命令。 通常你去网页上搜索答案都是让你运行以下两条命令:

发布于 笔记

本博客所有文章除特别声明外,均采用 CC BY-NC-SA 4.0 许可协议,转载请注明出处。

唯獨少了個字.